Forum Donations
Search
VTF Google Search
 Click Here

Won't Crank

  • Advertisement

Post a reply

Won't Crank

PostAuthor: Flynride » Thu Mar 29, 2012 9:44 am

hey guys, this bike was a basket case when I got it, It's a 1981 Virago 750. Currently the problem lays in that it won't crank. I hit the starter button but the only thing that happens is the oil pressure light comes on. Also the headlight isn't working and the blinkers aren't working either. Any help would be great. I replaced the wiring harness (but it wasn't working before the wiring harness was changed anyhow) thanks!

Flynride
Brand New
Brand New
 
Posts: 3
Joined: Fri Sep 16, 2011 11:16 am
  Flag
Bike year & model: 1996 Honda Shadow (main ride)
1981 Yamaha xv750 Virago (project)

Re: Won't Crank

PostAuthor: bstig60 » Thu Mar 29, 2012 10:01 am

You need a fully charged battery and make sure your ground connection is to the frame and not the bottom of the battery box. Once you are sure of the grounding and good battery connections, try jumping across the starter switch large terminals and see if it will turn over. .... If so, check the continuity of the small wire on the starter switch to the starter button.

Bill
Bill
"It´s a friggen motorcycle, it´s not supposed to be comfortable, quiet or safe. The wind noise is supposed to hurt your ears, the seat should be hard and riding it should make you s**t your pants every now and then. "

Please take the time to edit your profile to show your location. City, State/Province, and Country.
It is easier to help you if we know where you are.


SERVICE MANUAL DOWNLOAD LINK
http://viragotechforum.com/viewtopic.php?f=220&t=31501#p279545

Image
User avatar
bstig60
Mod
Mod
 
Posts: 13517
Images: 38
Joined: Sun Jun 08, 2008 6:16 pm
Location: Sharpes, Florida Flag
Bike year & model: 1999 Yamaha Virago XV1100LC Cruiser,
2003 Honda Goldwing GL1800 Touring
2007 Honda ST1300A
1987 Honda TLR200
Sex: Male

Re: Won't Crank

PostAuthor: evilandonehalf13 » Fri Mar 30, 2012 12:04 am

wow. i just bought my 82 xv750 virago and it is doing the same exact thing. the only difference is that i have not put in a new wiring harness on mine.
1982 xv750 virago

evilandonehalf13
Junior Membership
Junior Membership
 
Posts: 4
Joined: Wed Mar 28, 2012 5:19 pm
  Flag
Bike year & model: 1982 xv750 virago
Sex: Male

Re: Won't Crank

PostAuthor: Flynride » Fri Mar 30, 2012 9:22 am

It is a new fully charged battery, where is the recommended grounding spot if not the bottom of the battery box (good guess btw). I already checked the continuity from the switch to the battery, and that works. but i'll have to figure out where the starter switch large terminals are. I also tried to jump the solenoid using a screwdriver and nothing happened there either.

Flynride
Brand New
Brand New
 
Posts: 3
Joined: Fri Sep 16, 2011 11:16 am
  Flag
Bike year & model: 1996 Honda Shadow (main ride)
1981 Yamaha xv750 Virago (project)

Re: Won't Crank

PostAuthor: bstig60 » Fri Mar 30, 2012 10:01 am

On the early model Viragos, the starter switch is probably what you are calling a solenoid. It is located to the lower right of the battery. I use a spot under the seat on the Steel frame and drilled a hole and relocated the ground there. Make sure the area is cleaned down to the metal and then put some grease on it to prevent corrosion. If you jumped the two large pins on the "solenoid" and nothing happened, check the continuity of the cables from the positive post to the switch and then from the switch to the starter. If they check good, set you meter to VDC and then check for 12 volts at the starter switch, then jump the terminals and check for voltage at the starter terminal.. If you have voltage at the starter motor and it isn't turning, the starter is probably bad.

Bill
Bill
"It´s a friggen motorcycle, it´s not supposed to be comfortable, quiet or safe. The wind noise is supposed to hurt your ears, the seat should be hard and riding it should make you s**t your pants every now and then. "

Please take the time to edit your profile to show your location. City, State/Province, and Country.
It is easier to help you if we know where you are.


SERVICE MANUAL DOWNLOAD LINK
http://viragotechforum.com/viewtopic.php?f=220&t=31501#p279545

Image
User avatar
bstig60
Mod
Mod
 
Posts: 13517
Images: 38
Joined: Sun Jun 08, 2008 6:16 pm
Location: Sharpes, Florida Flag
Bike year & model: 1999 Yamaha Virago XV1100LC Cruiser,
2003 Honda Goldwing GL1800 Touring
2007 Honda ST1300A
1987 Honda TLR200
Sex: Male

Re: Won't Crank

PostAuthor: Flynride » Thu Oct 11, 2012 12:38 am

Long time on this, but! I jumped the solenoid using a screwdriver and it started up. I am not getting voltage from the relay to the solenoid switch, which is why the starter button isn't doing anything. Is it a relay problem or a diode problem? Once it starts up the headlight doesn't come on.

Flynride
Brand New
Brand New
 
Posts: 3
Joined: Fri Sep 16, 2011 11:16 am
  Flag
Bike year & model: 1996 Honda Shadow (main ride)
1981 Yamaha xv750 Virago (project)

Re: Won't Crank

PostAuthor: bstig60 » Thu Oct 11, 2012 1:15 am

The start button grounds to the handle bar and sometimes the connection can get corroded. On the other end (switched battery) of the solenoid connection is the Starter Cut-off Relay and the Starter Cut-out Relay which provide switched battery (+) to the starter solenoid under certain circumstances. These involve the kickstand switch, clutch switch and neutral switch. Example: If the kickstand is down, the transmission must be in neutral for the bike to start. You need to check to see if you have ground on the blue/white wire at the solenoid when you press the start button. If so, check the battery side of the solenoid switch for (+) from the starter cut-out relay.....
Bill
"It´s a friggen motorcycle, it´s not supposed to be comfortable, quiet or safe. The wind noise is supposed to hurt your ears, the seat should be hard and riding it should make you s**t your pants every now and then. "

Please take the time to edit your profile to show your location. City, State/Province, and Country.
It is easier to help you if we know where you are.


SERVICE MANUAL DOWNLOAD LINK
http://viragotechforum.com/viewtopic.php?f=220&t=31501#p279545

Image
User avatar
bstig60
Mod
Mod
 
Posts: 13517
Images: 38
Joined: Sun Jun 08, 2008 6:16 pm
Location: Sharpes, Florida Flag
Bike year & model: 1999 Yamaha Virago XV1100LC Cruiser,
2003 Honda Goldwing GL1800 Touring
2007 Honda ST1300A
1987 Honda TLR200
Sex: Male

Re: Won't Crank

PostAuthor: grazingazer » Thu Oct 11, 2012 9:45 am

might be a dumb question but is the kick stand up or down
if you're asking for help please include the year and model of the bike in your signature
then turn your signature on

my bike is a modified 1981 virago xv75012927the rockabilly rat
User avatar
grazingazer
Mod
Mod
 
Posts: 16725
Images: 19
Joined: Sun Jan 07, 2007 1:07 pm
Location: georgia Flag
Bike year & model: modified 1981 xv750 virago...1975 650 xsb
Sex: Male

Re: Won't Crank

PostAuthor: Streetmedik » Thu Oct 11, 2012 6:21 pm

have you checked all the fuses?
1985 Yamaha Virago XV700 ENGINEcycle

Image


˙uʍop ǝpısdn ǝʞıq ɹnoʎ ǝpıɹ ʇ,uop

User avatar
Streetmedik
Mod
Mod
 
Posts: 4753
Images: 70
Joined: Sat Nov 06, 2010 6:07 pm
Location: Henryetta, Oklahoma, USA, Earth, Sol, Milky Way Galaxy, Local Group, Virgo Supercluster .... Flag
Bike year & model: 1985 XV700N Virago (138,500 miles and counting (222,894 km)) <<i equitare, ergo sum>>
Sex: Male

Re: Won't Crank

PostAuthor: totallyredvirago » Thu Oct 11, 2012 6:47 pm

the turn signal fuse could be blown. the ignition fuse is good if it is running by jumping the solenoid..
the headlight not coming on leads me to believe its a relay or diode.
look to see if there is 12v when the key is on at the headlight relay on the red/yellow wire.. if there isnt. then check the headlight fuse. if there is then the diode is not sending the signal from the start button to the relay.

graz.. the side stand switch will allow the engine to turn over. but will not allow spark... unless he has the trans in gear....
82 xv 750 skull on grips,levers,3rd brake and side covers.soft bags and tool bag, relay for coils, fresh inferno red, paint code PEL(red)

no time to do it right..always enough time to do it twice.
it is if is isnt :con:
If it went together easy... you forgot something.
when in doubt.... ground it out!

http://www.viragotechforum.com/viewtopic.php?f=140&t=35947 (bare bones wiring81-83 xv750)
http://www.viragotechforum.com/viewtopic.php?f=140&t=48895 (91 up xv750 bare bones)
http://www.viragotechforum.com/viewtopic.php?f=140&t=36987(84-85 xv700,1000 bare bones)

Image
User avatar
totallyredvirago
Mod
Mod
 
Posts: 14103
Images: 75
Joined: Wed Aug 06, 2008 9:40 pm
Location: altoona pa Flag
Bike year & model: 82 xv750 red
95 sportster 1200
Sex: Male

Re: Won't Crank

PostAuthor: Murraymark354 » Thu Nov 29, 2012 8:20 pm

so what ended up being the cause here? because mine does the same exact thing and a new starter cutout relay is $60 and id like a second opinion before i go through with it

Murraymark354
Senior Membership
Senior Membership
 
Posts: 119
Joined: Fri Nov 23, 2012 7:23 pm
  Flag
Bike year & model: 81 virago xv 750
Sex: Male

Re: Won't Crank

PostAuthor: bstig60 » Thu Nov 29, 2012 8:38 pm

Not sure there was a solution...... Why don't you start a new thread detailing your problem and we will see if we can work through it.
Bill
"It´s a friggen motorcycle, it´s not supposed to be comfortable, quiet or safe. The wind noise is supposed to hurt your ears, the seat should be hard and riding it should make you s**t your pants every now and then. "

Please take the time to edit your profile to show your location. City, State/Province, and Country.
It is easier to help you if we know where you are.


SERVICE MANUAL DOWNLOAD LINK
http://viragotechforum.com/viewtopic.php?f=220&t=31501#p279545

Image
User avatar
bstig60
Mod
Mod
 
Posts: 13517
Images: 38
Joined: Sun Jun 08, 2008 6:16 pm
Location: Sharpes, Florida Flag
Bike year & model: 1999 Yamaha Virago XV1100LC Cruiser,
2003 Honda Goldwing GL1800 Touring
2007 Honda ST1300A
1987 Honda TLR200
Sex: Male

Re: Won't Crank

PostAuthor: mateddy80 » Fri Jan 25, 2013 9:06 pm

Hello, I have a 87 virago 535, it was running and i adjusted throttle recently. i just removed the baffles and now the bike will not crank over. Please does anyone have any ideas. or suggestions. thanks mike

mateddy80
Junior Membership
Junior Membership
 
Posts: 8
Joined: Sun Dec 30, 2012 11:02 pm
Location: RESEDA Flag
Bike year & model: 1987 yamaha virago 535
Sex: Male

Re: Won't Crank

PostAuthor: madhatter4119 » Fri Jan 25, 2013 9:20 pm

mateddy80... you need to go to the 535 section and start a new topic...your problem is your problem and must be addressed in your thread/post...this is his
post addressing problem with is bike....
Current Toys...
2000 Vulcan 1500 E3 (CVK40 Single Carb-love it) Riding/sold
1996 Vulcan 1500 88 Project...got it running and sold
2003 Honda VTX 1800 (S) Abandoned Project or Parts Bike...Now my daily rider...LOVE IT !!!
82 Virago 750 Parts Bike
82 Virago 920 Project Bike

Boy do I ever need to stop buying bikes...Know a good Doctor ???

Free Manuals
http://viragotechforum.com/viewtopic.php?f=220&t=31501#p279545
User avatar
madhatter4119
Silver Membership
Silver Membership
 
Posts: 3662
Images: 19
Joined: Tue Nov 30, 2010 11:09 am
Location: Baltimore Maryland Flag
Bike year & model: Current Ride 2003 Honda VTX 1800(S) My current love(Sold)
1982 XV 750 parts or project
1982 XV 920 project...Hopefully one day I'll finish it...if I live long enough
I have a basement full of Virago parts and crap
Sex: Male



Post a reply


  • Advertisement

Return to Yamaha Virago XV750

Who is online

Registered users: No registered users